Back to overview
Degraded

Hunter Express Outage

Nov 27 at 09:20am AEDT
Affected services
MachShip Carriers

Resolved
Nov 28 at 09:28am AEDT

Transvirtual is back online.

Clients should be able to now manfiest freight with Hunter and other carriers

Updated
Nov 28 at 08:45am AEDT

Latest update from Transvirtual indicates that they are still facing some issues deploying port restoration. They believe these will be resolved shortly

Updated
Nov 28 at 07:18am AEDT

Transvirtual is reporting an expected return to full functionality in their system approximately 8:00 a.m. this morning. With this, Huinter Express will successfully be able to price off the API and manifest.

In the interim, MachShip continues to encourage clients to consign, label and manifest with Transvirtual carriers and once manifested, contact your carrier to arrange collection of the freight.

Updated
Nov 27 at 10:53am AEDT

As an update clients who are usiong ratecard pricing with Hunter express can still create consignments and generate labels. Manifesting will fail but if you advise Hunter Express of the need for a collection then once Transvirtual returns you will be able to manifest the freight

Created
Nov 27 at 09:20am AEDT

Currently, MachShip is experiencing errors when pricing via API, manifesting, and tracking to Hunter Express.

Transvirtual is down nationally, and we will continue to monitor.