Back to overview
Degraded
DHL Camerons Tracking Issue
Nov 26 at 11:00am AEDT
Affected services
MachShip Carriers
Resolved
Nov 26 at 11:47am AEDT
A fix has been implemented for the tracking issue for DHL cons.
The re-tracking for the cons in MachShip has also been initiated and will be updated within the next 90 minutes.
MachShip will continue to monitor throughout the day.
Affected services
Created
Nov 26 at 11:00am AEDT
Tracking updates are not filtering on MachShip for DHL (Camerons) consignments.
MachShip is now checking on this with High Priority and will provide any update once made available.
Affected services