Back to overview
Degraded
TNT Unable to Manifest
Nov 21 at 04:41pm AEDT
Affected services
MachShip Carriers
Resolved
Nov 22 at 11:49am AEDT
TNT has restored service. Manifesting in MachShip should now be successful
Affected services
Updated
Nov 21 at 05:34pm AEDT
TNT Update:
It appears we are experiencing an outage at this moment – the team are investigating.
MachShip will continue to monitor and advise any info. available.
Affected services
Created
Nov 21 at 04:41pm AEDT
Clients are unable to manifest cons with TNT.
MachShip has reached out with the carrier to further confirm any outage or server issue.
We will advise once we have more information available.
Affected services