AusPost & StarTrack - Unable to Create Consignment
Resolved
Nov 10 at 11:25am AEDT
Confirming customers are now able to create cons in MachShip for AusPost and Startrack.
MachShip will continue to monitor.
Affected services
Updated
Nov 10 at 11:11am AEDT
AusPost have sent an update on their status page and fixed the issue:
https://status.developers.auspost.com.au/
Customers should now be able to try and generate their cons again in MachShip.
MachShip will continue to monitor throughout the day.
Affected services
Updated
Nov 10 at 10:56am AEDT
AusPost has now acknowledged the issue on their side.
You can follow the issue here.
Affected services
Created
Nov 10 at 10:34am AEDT
Customer's unable to create consignment in MachShip.
MachShip is now checking on this as High Priority and are investigating.
It appears to be getting errors when pulling labels from the AusPost & StarTrack APIs.
Will update once we have more info. available.
Affected services