Back to overview
Degraded
Unable to book Pickups with Couriers Please
Oct 13 at 09:16am AEDT
Affected services
MachShip Carriers
Resolved
Oct 13 at 10:06am AEDT
Update:
Carrier confirmed they have fixed the issue. Clients should now be able to Manifest without issues.
MachShip will continue to monitor throughout the day.
Affected services
Created
Oct 13 at 09:16am AEDT
Clients are unable to manifest cons with a pickup with Couriers Please.
We'll send an email to the carrier and confirm if they have any server issues.
MachShip will continue to monitor and advise on any updates available.
Affected services