Back to overview
Downtime
Startrack Tracking/Scanning Issue
Oct 09 at 09:45am AEDT
Affected services
MachShip Carriers
Resolved
Oct 09 at 12:18pm AEDT
Update:
MachShip Dev Team has implemented a fix for the Startrack tracking issue and should auto-update cons moving forward.
MachShip team will continue to monitor throughout the day.
Affected services
Created
Oct 09 at 09:45am AEDT
Clients Startrack consignments in MachShip aren't updating or tracking correctly.
MachShip Team has been notified of this and is being further validated with High Priority.
MachShip will send further updates once made available.
Affected services