Back to overview
Degraded
Border Express Manifest Errors
Sep 29 at 08:06am AEST
Affected services
MachShip Carriers
Resolved
Sep 29 at 09:30am AEST
Update:
The carrier investigated and advised that they have resolved the issue.
Clients should now be able to manifest with Border.
MachShip will continue to monitor throughout the day.
Affected services
Created
Sep 29 at 08:06am AEST
Currently, clients are experiencing errors when manifesting to the Border Express System.
We have lodged a query with them and will update our clients when the information becomes available.
Affected services