Back to overview
Degraded
Australia Post & Startrack Printing Label API outage
Sep 22 at 10:40am AEST
Affected services
MachShip Carriers
Resolved
Sep 22 at 12:01pm AEST
Update:
Australia Post has resolved the issue.
Clients should be able to manifest without issues.
MachShip will continue to monitor.
Affected services
Updated
Sep 22 at 10:57am AEST
Update:
Australia Post identified the issue, and a fix is being implemented.
Affected services
Created
Sep 22 at 10:40am AEST
Australia Post advised that they are currently experiencing an outage to Label Printing APIs.
They are investigating the issue, and we'll update you as soon as we hear from them.
This will cause manifest issues with Australia Post and Startrack in MachShip.
We will advise when information is made available.
Affected services