Back to overview
Degraded
TNT API Pricing Issue
Sep 03 at 12:32pm AEST
Affected services
MachShip Carriers
Resolved
Sep 03 at 12:52pm AEST
Update:
TNT confirmed this is now working. Clients are encouraged to try again.
MachShip will continue to monitor.
Affected services
Created
Sep 03 at 12:32pm AEST
Clients are unable to get pricing via API with TNT.
MachShip has reached out to the carrier, and we will send further updates once available.
Affected services