Back to overview
Degraded

Unable to book Pickups with Couriers Please

Sep 03 at 09:01am AEST
Affected services
MachShip Carriers

Resolved
Sep 03 at 03:48pm AEST

Update:

We can now see successful pickup bookings being made in the system.

Clients should now be able to try to manifest with a pickup with Couriers Please.

MachShip will continue to monitor it throughout the day.

Updated
Sep 03 at 09:12am AEST

Update:

The carrier confirmed an issue on their side affecting the following APIs
Book Pickup API
Tracking API

This will affect the client's ability to book pickups and tracking consignments in MachShip.

Customers can try booking without a pickup if needed.

MachShip will continue to monitor it throughout the day.

Created
Sep 03 at 09:01am AEST

Clients are unable to manifest cons with a pickup with Couriers Please.

We'll send an email to the carrier and confirm if they have any server issues.

MachShip will continue to monitor and advise on any updates available.