Back to overview
Degraded

TNT Manifest Issue

Sep 01 at 01:26pm AEST
Affected services
MachShip Carriers

Resolved
Sep 02 at 08:36am AEST

Update: We can see successful manifests today. Clients may now be able to book/manifest their cons with TNT.

MachShip will continue to monitor for the rest of the day.

Updated
Sep 01 at 04:06pm AEST

Update: We are still waiting for the carrier's advise.

However, we can see some clients are now able to manifest. Please try again and let us know if you encounter any issues.

MachShip will continue to monitor.

Created
Sep 01 at 01:26pm AEST

Clients are unable to manifest consignments with TNT.

MachShip has been notified and is further coordinating with TNT regarding any server issues.

MachShip will continue to monitor and advise on any updates once available.