Labels and Documents printing with Blank Pages
Resolved
Aug 18 at 03:17pm AEST
This issue has been resolved
Affected services
MachShip Live API
Updated
Aug 18 at 10:22am AEST
Fixes are being pushed for the labels in question
Currently the team are deploying fixes for Startrack, TNT, Aus Post with TGE to come shortly
The other affected labels will have fixes pushed out over the coming period
Affected services
MachShip Live API
Updated
Aug 18 at 09:09am AEST
Apologies - printing speed has been restored.
The team are still investigating the issue of extra blank pages
Affected services
MachShip Live API
Updated
Aug 18 at 09:08am AEST
This issues causing slower printing and extra pages should now be resolved
Affected services
MachShip Live API
Created
Aug 18 at 08:28am AEST
MachShip is currently investigating an issue that is causing labels and documents to be created and printed with extra blank pages
Details on the fix will be advised shortly
Affected services
MachShip Live API