Back to overview
Degraded
TNT API Pricing Issue
Aug 13 at 12:29pm AEST
Affected services
MachShip Carriers
Resolved
Aug 13 at 01:50pm AEST
TNT has confirmed they had an outage earlier, and this is now fixed on their end. Clients should now be able to get pricing back with TNT.
MachShip will continue to monitor throughout the day.
Affected services
MachShip Carriers
Created
Aug 13 at 12:29pm AEST
Clients are unable to get pricing via API with TNT.
MachShip will reach out to the carrier, and we will send further updates once available.
Affected services
MachShip Carriers