Back to overview
Degraded
TNT Manifesting and Pricing Issue
Aug 11 at 12:05pm AEST
Affected services
MachShip Carriers
Resolved
Aug 11 at 12:46pm AEST
We can see clients are now able to generate TNT cons and manifest.
MachShip will continue to monitor throughout the day.
Affected services
MachShip Carriers
Created
Aug 11 at 12:05pm AEST
Clients are unable to get pricing or book consignments with TNT.
MachShip will reach out to the carrier, and we will send further updates once available.
Affected services
MachShip Carriers