Australia Post / StarTrack - Shipping & Tracking API Outage
Resolved
Aug 06 at 02:20pm AEST
Australia Post / Startrack has now advised that the issue has been resolved.
MachShip will continue to monitor for the rest of the day.
Affected services
MachShip Carriers
Updated
Aug 06 at 01:54pm AEST
Australia Post /StarTrack has implemented a fix. Clients should be able to get pricing and manifest without issues.
MachShip will continue to monitor for the rest of the day.
Affected services
MachShip Carriers
Created
Aug 06 at 01:20pm AEST
Australia Post /StarTrack are currently experiencing technical issues that are impacting a number of their services, including parcel lodgement and label printing services.
This affects AusPost and Startrack pricing and manifests.
We will advise when information is made available
Affected services
MachShip Carriers