Back to overview
Degraded
Bonds Pricing Issue
Aug 05 at 12:58pm AEST
Affected services
MachShip Carriers
Resolved
Aug 05 at 02:42pm AEST
Carrier has identified and fixed the issue. Pricing should now show for the carrier.
Affected services
MachShip Carriers
Created
Aug 05 at 12:58pm AEST
MachShip is currently investigating an issue with pricing not returning for Bonds Transport. We have sent an email to the carrier, and they confirmed they are encountering system issues.
Information will be provided as available.
Affected services
MachShip Carriers