Back to overview
Degraded
Startrack and Australia Post API outage
Aug 04 at 08:10am AEST
Affected services
MachShip Carriers
Resolved
Aug 04 at 10:41am AEST
Startrack / Australia Post have now advised that the issue has been resolved
Affected services
MachShip Carriers
Updated
Aug 04 at 09:08am AEST
Startrack/Aust Post are still investigating the issues and are yet to provide an ETA on a fix
More information will be provided as made available
Affected services
MachShip Carriers
Created
Aug 04 at 08:10am AEST
Startrack / Australia Post has advised that they are investigating an issue that is causing an outage across their APIs
This will be causing Australia Post and Startrack to not return when pricing in MachShip
We will advise when information is made available
Affected services
MachShip Carriers