Back to overview
Maintenance

MachShip System Maintenance - August 15

Aug 15 at 10:00pm AEST  –  Aug 16 at 12:01am AEST
Affected services
MachShip Live API

Resolved
Aug 16 at 12:01am AEST

Maintenance is now completed

Created
Aug 15 at 10:00pm AEST

On Friday, August 15 at 22:00 (UTC+10) MachShip will be migrating to a new hosting environment in AWS and MachShip will be unavailable during this time. We are expecting the migration window to be completed within 4 hours (Saturday, August 16 at 02:00 (UTC+10)), however we will reenable systems once they are back online.

This new environment will provide better failover protections and resources for demand and growth of the MachShip platform.

During this maintenance window MachShip will be unavailable while the migration is occurring. If you have any queries, please reach out to support@machship.com.

Note this maintenance was originally scheduled to occur on August 8th, however the MachShip team have delayed to migration by a week to ensure a smooth transition