Back to overview
Degraded

Startrack / Australia Post Tracking API

May 08 at 09:11am AEST
Affected services
MachShip Carriers

Resolved
May 08 at 12:45pm AEST

Incident resolved

This incident has been resolved and tracking service performance is back to normal

Updated
May 08 at 12:10pm AEST

Update from Startrack and Australia Post

Incident status: Monitoring
A fix has been implemented and we are closely monitoring the performance of our tracking services

Created
May 08 at 09:11am AEST

Hi All,

Startrack and Australia Post have advised of the below issue that they are currently experiencing with their API:

.........
Please note that we are currently experiencing degradation to the Tracking APIs.

Our teams are currently investigating and we will keep you informed as we work to resolve the issue.

Australia Post apologise for any inconvenience caused.
.........

Please keep this in mind as you will likely see some delays in status updates for both Startrack and Australia Post consignments in MachShip.

We will advise as further information becomes available.