Back to overview
Degraded
Bagtrans - Manifesting
May 14 at 10:27am AEST
Affected services
MachShip Carriers
Resolved
May 14 at 05:44pm AEST
This incident has been resolved.
Affected services
MachShip Carriers
Created
May 14 at 10:27am AEST
Bagtrans are currently unable to recieve files. As such Manifesting will fail in MachShip.
We have lodged a ticket with their team and will advise as soon as we have more information
Affected services
MachShip Carriers