Back to overview
Degraded

Startrack and Australia Post - Systems are Down

May 15 at 08:55am AEST
Affected services
MachShip Carriers

Resolved
May 15 at 03:20pm AEST

Startrack have marked this issue as resolved.

Updated
May 15 at 03:00pm AEST

Startrack / Australia Post has released the following update.

Please note that we are currently experiencing degraded performance of our Tracking APIs.

They have marked everything but the tracking component of the API as operational. MachSHip advises that you should be alright to manifest Startrack and Australia Post consignments.

Any issues please contact us at support@machship.com

Updated
May 15 at 11:19am AEST

Startrack / Australia Post have advised on the below:


Shipping & Tracking API Outage - 15th May

Incident status: Monitoring

A fix has been implemented and we are monitoring the results


MachShip still requests that consignments are not Manifested until the incident is resolved.

Updated
May 15 at 11:03am AEST

We are starting to see Australia Post and Startrack pricing returning to MachShip.

Please note that the carrier has yet to confirm that their API is back up and running. MachShip advises you to please refrain from manifesting Startrack consignments in the platform until the connection has been confirmed as fixed.

Updated
May 15 at 10:16am AEST

Update from Australia Post / Startrack:

New incident: Investigating

Please note that we are currently experiencing an outage to the Shipping & Tracking APIs.

Our teams are currently investigating and we will keep you informed as we work to resolve the issue.

Australia Post apologise for any inconvenience caused.

This has affected all components of the configuration

Updated
May 15 at 09:46am AEST

All Startrack and Australia Post systems are currently down.

We have a ticket with their team

We will update you as we hear more.

Created
May 15 at 08:55am AEST

Startrack are currently experiencing issues with their Pickups API.

As such during this period users will be unable to book pickups for Startrack through MachShip

We have lodged a ticket with their team but can see that their main website is also unable to take pickup bookings.

We will update you as the carrier advises.