Back to overview
Degraded
Hi Trans - Manifesting
May 27 at 08:39am AEST
Affected services
MachShip Carriers
Resolved
May 27 at 10:41am AEST
Hi Trans have reported this issue as fixed.
If you have any problems manifesting Hi Trans consignments please send a ticket through to support@machship.com
Affected services
MachShip Carriers
Created
May 27 at 08:39am AEST
Currently Hi Trans are experiencing some technical issues with their server.
Due to this when manifesting Hi Trans consignments you will find that MachShip will return to you an error response.
We have lodged a ticket with their team to investigate
We will continue to advise you as information becomes available
Affected services
MachShip Carriers