Back to overview
Degraded

Capital Transport Pricing

Jun 11 at 08:44am AEST
Affected services
MachShip Carriers

Resolved
Jun 11 at 08:59am AEST

Capital Transport pricing should now successfully return.

If you continue to see any issues please contact us at support@machship.com

Created
Jun 11 at 08:44am AEST

There is currently an issue with the returning if pricing for Capital Transport.

The MachShip team is looking into this with the highest of priorities.

We will advise you as more information becomes available.