Back to overview
Degraded

Startrack Pickups - Errors

Jun 10 at 08:42am AEST
Affected services
MachShip Carriers

Resolved
Jun 11 at 07:08pm AEST

This incident has been corrected. Startrack Pickups should now successfully book.

If you have any issues please contact us at support@machship.com

Updated
Jun 10 at 06:20pm AEST

As an update, this issue has been internally escalated at Startrack

The issue itself is an invalid SSL certificate error that is being returned from their Pickups API.

MachShip will continue to update you as we hear more information from Startrack.

Created
Jun 10 at 08:42am AEST

Currently, MachShip is experiencing issues booking pickups with Startrack. We are investigating the cause of this and have lodged a ticket with the carrier

Manifests can be successfully sent with the pickup booking set to "No", Pickups will need to be manually booked in during this period.

MachShip will advise as more information becomes available.