Back to overview
Degraded

Toll System Outage

May 04 at 10:19am AEST
Affected services
MachShip Carriers

Resolved
Jun 12 at 09:07am AEST

Toll has confirmed that the IPEC configuration is not operational and as such all systems are now back online.

Toll has requested that all clients look to re-manifest data for Toll Ipec from the 5th of May 2020

To undertake this MachShip has the re-manifest functionality. Use of this is outlined in the article below.
https://get.machship.help/hc/en-us/articles/360044450091-How-to-Remanifest-a-Consignment

If you have any questions please dont hesitate to contact us at support@machship.com

Updated
Jun 04 at 10:13am AEST

Toll's Integrations team have confirmed that the booking of Pickups through MachShip is up at running but is in a status of monitoring.

As such you may continue to experience intermittent outages throughout the day. MachShip advises all clients should make provisions for the manual booking of Toll Pickups should technical issues continue to arise. All manifest data can continue to be successfully lodged via selecting the option "No" for Do you wish to book a Pickup.

The MachShip team is in daily communication with Toll regarding the problems with the booking of pickups and will continue to advise you as information becomes available.

As always if you have any questions please dont hesitate to get in touch with us at support@machship.com

Updated
Jun 02 at 04:46pm AEST

It appears that the Pickups application with Toll is experiencing issues again.

They have not reported its outage but we have lodged another ticket with their team.

MachShip suggests that you book in all Toll pickups manually until further notice.

Updated
Jun 02 at 01:47pm AEST

Toll has confirmed that pickups should now be able to be booked through MachShip.

If you have any issues please contact us at support@machship.com

Updated
May 29 at 08:41am AEST

Update from MachShip

MachShip is experiencing issues receiving responses from the Toll Pickups API. We have lodged a ticket with the Toll IT team but it appears that they have had to disable this pickups configuration during the works to re-enable their systems.

It has been validated that manifest data can be pushed through with the pickups option set as "No"

We will update you as more information becomes available

Updated
May 28 at 11:24am AEST

Update from Toll

Toll has confirmed that pickups can now be booked via their API.

Please advise your customers that they can now select to manifest with a pickup and MachShip will book this in for them.

Currently what is still to be turned on:
- Status Tracking
- POD Tracking
- Setup of new accounts

Updated
May 26 at 03:45pm AEST

Hi All,

Toll has advised us of the following update today.

  1. The manifesting endpoint is now open and available to accept data.

They have provided us with the following details:

Intermodal/Tas/NQX/Express can be sent and will be processed
Toll Priority Data will be processed
Toll IPEC Data will be collected but not yet processed and is at least a week away but we can accept the data

  1. Online.Toll is still not functional as such you will not be able to book in ad-hoc pickups or receive tracking updates or POD's back into MachShip. These will still need to be completed manually until such time as Toll advises that they are operational again.

  2. Accounts cannot currently be setup - This is heavily reliant upon online.toll. As per the above, as soon as Online.Toll is assessable we should be able to continue to set up new carrier accounts with each of the Toll brands.

As such can you please look to manifest through any toll data that you have sitting as unmanifested and advise clients to manifest all Toll data moving forward. Please ensure that clients are aware that they need to manifest with the pickup option set as "NO".

MachShip will continue to advise you as more information becomes available

Updated
May 25 at 08:34am AEST

Update:

MyToll - Tolls online booking platform is available for booking in consignment notes and Pickups - Track and Trace though is unavailable.

Unfortunately, this is currently the only electronic platform of Tolls which is available to receive data electronically and their other booking platforms, including the one utilised by MachShip, have yet to be switched. on.

Tolls update is that they are expecting this to be turned back online within the next week -- though no hard deadline has been provided.

MachShip will continue to update you as information becomes available.

Updated
May 12 at 07:29am AEST

Please see below the latest update from Toll:

Following the secure reactivation last week of one of our core IT systems which underpins many of the company’s online operations, we have commenced the process of restoring and testing our customer-facing applications with a focus on bringing them progressively online as soon as possible.

At the same time, we’re continuing to support our large enterprise customers whose services are affected by the disruption to online operations. We’re continuing to keep our SME customers and consumers updated through our digital and social channels including Toll’s company and MyToll websites.

While there are delays in some parts of the network, freight shipments and parcel deliveries are moving by and large as normal, with Toll call centres taking bookings over the phone.

Contact details for bookings are available the MyToll website. We continue to prioritise the movement of essential items including medical and healthcare supplies. Email access has been restored for Toll employees who operate on our cloud-based platforms.

Currently there is still an inability to:

  • Manifest
  • Book Pickups
  • Tracking

Consignments in MachShip.

We will continue to advise you as more information becomes available.

Updated
May 07 at 07:27pm AEST

Please see below for the latest Update from Toll:

Toll has completed an important step in the restoration of IT systems with the full and secure reactivation of one of our core IT systems which underpins most of the company’s online operations.

With that in place, our focus is on bringing our customer-facing applications online as a matter of priority. At this stage, we expect these applications will be progressively restored and tested throughout next week. As such, we are planning for business continuity and manual processes to continue into next week to keep services moving as we work towards the full and secure reactivation of our online systems.

This week we will work through the scanning and testing of servers which we will gradually and securely bring back online.

In addition we have re-established external email into the company, and email access for Toll employees who operate on our cloud-based platforms is being progressively restored. Work is continuing on restoring remaining email servers.

In the meantime, MyToll customers are able to book parcel pick-ups by calling our contact centres, with contact details available via the MyToll website.

MachShip will continue to update you as information becomes available.

Updated
May 07 at 08:10am AEST

Please see the latest release from Toll on their system outage:

As we continue to investigate the details of the ransomware attack that led us to disable various IT systems, we’re making good progress in rebuilding the core systems which underpin most of Toll’s online operations. This includes cleaning affected servers and systems, and restoring files from backups.

In the meantime, our business continuity and manual processes are keeping services moving across many parts of the network although, regrettably, some customers are experiencing delays or disruption. At this stage, freight shipments are largely unaffected and parcel deliveries are running essentially to schedule based on normal pick-up and delivery processes. Parcel tracking and tracing through the MyToll portal remains offline. We are prioritising the movement of essential items, including medical and healthcare supplies into the national stockpile for COVID-19 requirements. This includes running charter flights from China.

We’re working closely with our large enterprise customers whose services are affected and, for our SME customers and consumers, we’re providing updates on work-around processes through our digital and social channels including Toll’s company and MyToll websites. We expect to maintain current business continuity and manual processing arrangements through the week, and we are in regular contact with the Australian Cyber Security Centre (ACSC) regarding the investigation and recovery process.

Toll apologises to customers affected by delays or disruption to services.

During this time clients will not be able to:

  • Track Consignments
  • Book Pickups
  • Manifest Consignments

MachShip will continue to update you as news becomes available

Updated
May 05 at 03:08pm AEST

Toll has released the following statement:

https://www.tollgroup.com/toll-it-systems-updates

5 May 2020, 1PM AEDT

Toll took the precautionary step yesterday of shutting down certain IT systems after we detected unusual activity on some of our servers.

As a result of investigations undertaken so far, we can confirm that this activity is the result of a ransomware attack. Working with IT security experts, we have identified the variant to be a relatively new form of ransomware known as Nefilim. This is unrelated to the ransomware incident we experienced earlier this year. Toll has no intention of engaging with any ransom demands, and there is no evidence at this stage to suggest that any data has been extracted from our network. We are in regular contact with the Australian Cyber Security Centre (ACSC) on the progress of the incident.

Toll’s priority is the safety and security of our customers, employees and vendor partners and, to that end, we have business continuity plans and manual processes in place to keep services moving while we work to resolve the issue. We expect these arrangements to continue for the remainder of the week.

We have been in contact from the outset with various customers impacted by the issue and we continue to work with them to minimise any disruption.

MachShip will continue to update you and your teams as more information becomes available.

Updated
May 05 at 08:32am AEST

Toll has reported a full system outage at this time.

Their homepage states:

We are currently experiencing a system outage and apologise for the inconvenience. We are working hard to get systems up and running as soon as possible.

During this period clients will not be able to successfully manifest, book pickups or see tracking updates in MachShip.

Toll has advised of the following contact numbers if you are looking to book in a pickup or track deliveries:

Toll Priority
13 15 21

Toll IPEC
1300 865 547

Intermodal & Specialised
13 18 21

We will continue to update you as news becomes available

Updated
May 04 at 01:22pm AEST

It appears that Tolls systems have gone down across the board.

This will prevent you from:
1. Manifesting
2. Tracking
3. Booking Pickups
4. Accessing My Toll

Consignments should still be able to be generated in MachShip the data will just need to be pushed across once Toll advises on a fix.

Created
May 04 at 10:19am AEST

Currently, clients will be experiencing issues with manifesting Toll Consignments with Pickup Bookings.

MachShip has raised a ticket with Tolls IT team.

In the interim, manifests can be generated with the Pickup selection as NO and pickups will need to be booked in manually.

We will update you as we hear back from Toll