Back to overview
Degraded

TNT Pickup Bookings and Tracking - Errors

Jun 15 at 12:47pm AEST
Affected services
MachShip Carriers

Resolved
Jun 18 at 11:37am AEST

TNT has confirmed that these issues should be fixed.

MachShip has also seen more consistency in pickup bookings and tracking updates.

If you have any questions or concerns please dont hesitate to get in touch with us at support@machship.com

Updated
Jun 17 at 03:21pm AEST

As an Update from TNT, there are still ongoing issues with the Pickup Booking API endpoint.

TNT has also advised that this is also affecting the tracking updates and POD retrieval API endpoints as well. These are intermittent issues so you may not see consistent failures but please be mindful that there may be problems when manifesting with the Book a Pickup option as "YES"

When these occur you will need to book in these pickups with TNT in manually

MachShip will continue to update you as more information becomes available.

Created
Jun 15 at 12:47pm AEST

Currently, MachShip is facing issues booking pickups for TNT.

If you experience any issues around this please look to manifest with the pickup booking set to "NO"

We will advise you as more information becomes available.