Back to overview
Degraded

Startrack - Manifesting (FTP Integration)

Jun 22 at 11:32am AEST
Affected services
MachShip Carriers

Resolved
Jun 22 at 05:34pm AEST

This incident has been resolved.

Updated
Jun 22 at 01:52pm AEST

It appears that files are now successfully moving through to the Startrack FTP server.

If you see any issues manifesting Startrack consignments please contact us at support@machship.com

Created
Jun 22 at 11:32am AEST

Startracks FTP Server is currently non-responsive.

Clients who have their carrier integration setup as "Startrack Integration" or integrate via the CLN - FTP transfer method will be experiencing errors when manifesting.

If you are integrated via the shipping and tracking API you will not see any errors

MachShip has lodged a ticket with the Startrack IT team and will update you as more information becomes available.