Mainfreight - Manifesting
Resolved
Jun 24 at 12:28pm AEST
This incident has been resolved.
Affected services
MachShip Carriers
Updated
Jun 24 at 08:31am AEST
Mainfreight has fixed the issue on their server.
All Consignments should now successfully manifest. If you see any issues please dont hesitate to get in touch with us at support@machship.com
Affected services
MachShip Carriers
Updated
Jun 23 at 01:08pm AEST
Mainfreight has confirmed that they have IT issues with their server which is affecting their systems.
Currently, they have asked that clients look to book in pickups for movements required for today via phone to the relevant branch
We will continue to update you as move information becomes available
Affected services
MachShip Carriers
Created
Jun 23 at 12:30pm AEST
Currently, Mainfreight's server is experiencing issues and as such manifests will fail.
We have lodged a ticket with their team and will advise on an update as soon as it's available
Affected services
MachShip Carriers