Back to overview
Degraded
TNT - Manifesting
Jun 24 at 12:30pm AEST
Affected services
MachShip Carriers
Resolved
Jun 24 at 06:35pm AEST
This has been resolved
Affected services
MachShip Carriers
Updated
Jun 24 at 01:03pm AEST
TNT has reported this issue has been fixed on their end.
If you have any errors manifesting TNT consignments please contact us at support@machship.com
Affected services
MachShip Carriers
Created
Jun 24 at 12:30pm AEST
Currently, the TNT Booking API and consignment creation API are experiencing issues. This is causing failures when users attempt to manifest.
MachShip has raised a ticket with their team regarding this
We will advise as more information becomes available
Affected services
MachShip Carriers