Toll Pickup Bookings
Resolved
Jun 30 at 07:16am AEST
This incident has been resolved.
Affected services
MachShip Carriers
Updated
Jun 29 at 12:13pm AEST
Toll has advised that this issue should be corrected.
MachShip has validated that you can successfully book pickups as well. We will continue to monitor over the next hour.
If you experience any errors please email us at support@machship.com
Affected services
MachShip Carriers
Updated
Jun 29 at 10:34am AEST
As an update Toll has confirmed that there is an issue with Authentication with their Pickup Booking endpoint.
They are actively looking into this issue.
MachShip will continue to update you as information becomes available
Affected services
MachShip Carriers
Created
Jun 29 at 10:14am AEST
MachShip is experiencing errors manifesting with pickup booking with all Toll brands.
We have lodged a ticket with their team to investigate and advise on the issue
If you experience any errors please look to manifest with the pickup booking as "NO" and book in your collection manually.
We will update you as more information becomes available.
Affected services
MachShip Carriers