Back to overview
Degraded

MachShip Issues

Jul 09 at 07:11am AEST
Affected services
MachShip Live API
MachShip Carriers
FusedShip

Resolved
Jul 09 at 07:48am AEST

Early this morning MachShip was experiencing a sporadic issue relating logged in users getting 401 (Request unauthorised) for some requests. This issue was introduced late last night relating to some scheduled infrastructure maintenance and due to its sporadic nature, was difficult to identify. This issue has now been resolved and all systems are now fully operational

Updated
Jul 09 at 07:48am AEST

Early this morning MachShip was experiencing a sporadic issue relating logged in users getting 401 (Request unauthorised) for some requests. This issue was introduced late last night relating to some scheduled infrastructure maintenance and due to its sporadic nature, was difficult to identify. This issue has now been resolved and all systems are now fully operational

Updated
Jul 09 at 07:47am AEST

This incident has been resolved.

Updated
Jul 09 at 07:27am AEST

MachShip should now be back up and fully operational.

If you experience any issues please contact us at support@machship.com

Created
Jul 09 at 07:11am AEST

There is currently an issue accessing various pages in MachShip.

You will find that your user will be refreshed back to the original login dashboard.

This is being looked at with the highest of priorities and we will update you as soon as more information is available.