Back to overview
Degraded
MachShip Issues
Jul 23 at 10:41am AEST
Affected services
MachShip Live API
Resolved
Jul 23 at 01:46pm AEST
This incident has been resolved.
Affected services
MachShip Live API
Updated
Jul 23 at 10:46am AEST
You should now be able to successfully utilise and navigate around MachShip.
We will be monitoring the system but if you see any errors please contact support@machship.com
Affected services
MachShip Live API
Created
Jul 23 at 10:41am AEST
Currently, MachShip is experiencing issues.
The team is investigating at this time and we will update you as soon as information is available
Affected services
MachShip Live API