Back to overview
Degraded
Intermittent Issues
Jul 10 at 12:31pm AEST
Affected services
MachShip Live API
MachShip Carriers
FusedShip
Resolved
Aug 28 at 08:15am AEST
This incident has been resolved.
Affected services
FusedShip
MachShip Carriers
MachShip Live API
Created
Jul 10 at 12:31pm AEST
MachShip is investigating an issue with our systems provider.
MachShip remains stable for now but there may be intermittent issues.
We will continue to update you as more information is available.
Affected services
FusedShip
MachShip Carriers
MachShip Live API