MachShip Issues
Resolved
Aug 28 at 08:19am AEST
The issues that were causing stability problems with MachShip have been resolved.
If you experience any issues please dont hesitate to get in touch with us at support@machship.com
Affected services
FusedShip
MachShip Carriers
MachShip Live API
Updated
Jul 29 at 10:22am AEST
Hi,
As a further update, MachShip is experiencing some networking issues with our cloud provider.
The team is currently investigating how to bypass these but there may be some short-lived intermittent performance issues throughout the day
We will continue to update you as we progress.
Affected services
MachShip Live API
Updated
Jul 29 at 09:55am AEST
Hi All,
MachShip may experience some intermittent issues throughout the day.
This is being actively investigated and worked on
We will continue to update you as more information becomes available.
Affected services
MachShip Live API
Updated
Jul 24 at 02:16pm AEST
Machship should be stable for users now.
If you see any issues please let us know at support@machship.com
We will be monitoring the system over the coming period.
No components were marked as affected by this incident.
Affected services
MachShip Live API
Updated
Jul 24 at 02:02pm AEST
Machship should be stable for users now.
If you see any issues please let us know at support@machship.com
We will be monitoring the system over the coming period.
Affected services
FusedShip
MachShip Carriers
MachShip Live API
Created
Jul 24 at 01:25pm AEST
Hi All,
MachShip is currently experiencing some issues that may see you directed back to the operations dashboard.
We are investigating these with the highest priority,
We will be in touch as more information becomes available
Affected services
FusedShip
MachShip Carriers
MachShip Live API