Back to overview
Degraded
Capital Transport Pricing and booking
Feb 26 at 10:53am AEDT
Affected services
MachShip Carriers
Resolved
Feb 26 at 03:41pm AEDT
This incident has been resolved.
Affected services
MachShip Carriers
Updated
Feb 26 at 10:58am AEDT
Capital should now be returning. If you have any questions please reach out to us at support@machship.com
Affected services
MachShip Carriers
Created
Feb 26 at 10:53am AEDT
Currently, MachShip is experiencing issues generating distances and pricing for Capital Transport.
This is being looked at with a high priority.
Affected services
MachShip Carriers