Capital Transport Pricing and Booking Failing
Resolved
Mar 02 at 03:12pm AEDT
Capital has advised that this is now resolved
Affected services
MachShip Carriers
Updated
Mar 02 at 10:24am AEDT
Capital has advised that they are seeing stability in their systems.
Bookings and quotes should now be successful
They will be monitoring this closely over the next few hours and we will advise when considered resolved.
if you see any issues please contact us at support@machship.com
Affected services
MachShip Carriers
Updated
Mar 02 at 09:51am AEDT
Capital Transport has confirmed that this is an issue they are seeking to resolve on their side.
MachShip will update you as news comes through
Any questions please reach out to support@machship.com
Affected services
MachShip Carriers
Created
Mar 02 at 09:48am AEDT
Currently, there is an issue retrieving price's from Capital Transport.
This is being looked at with a high level of urgency
Affected services
MachShip Carriers