Back to overview
Degraded
Capital Transport Pricing Failing
Mar 08 at 01:40pm AEDT
Affected services
MachShip Carriers
Resolved
Mar 08 at 02:17pm AEDT
This incident was related to Adelaide being down for maintenance, which caused all other states to have an issue with returning prices. We pushed a fix up that has resolved this (Adelaide will remain down whilst undergoing maintenance, but other states will now return).
Affected services
Created
Mar 08 at 01:40pm AEDT
Capital Transport pricing is currently failing. We are looking into a fix.
Affected services