Issues Accessing MachShip
Resolved
Mar 12 at 06:32pm AEDT
This afternoon we experienced underlying system stability on the servers that host MachShip.
Some routine maintenance that ran last night caused some unforeseen consequences on the base servers which has now been rectified. If anyone continues to experience any issues, please let us know immediately.
We apologise for any inconvenience
Affected services
MachShip Live API
Updated
Mar 12 at 06:32pm AEDT
This afternoon we experienced underlying system stability on the servers that host MachShip.
Some routine maintenance that ran last night caused some unforeseen consequences on the base servers which has now been rectified. If anyone continues to experience any issues, please let us know immediately.
We apologise for any inconvenience
Affected services
FusedShip
MachShip Carriers
MachShip Live API
Updated
Mar 12 at 06:31pm AEDT
This incident has been resolved.
Affected services
FusedShip
MachShip Carriers
MachShip Live API
Updated
Mar 12 at 05:44pm AEDT
MachShips website is now back up and you should have access.
We apologise for the inconvenience caused.
Affected services
FusedShip
MachShip Carriers
MachShip Live API
Updated
Mar 12 at 05:26pm AEDT
The MachShip team are investigating the login and access issues with a very high priority
We will update you as more information becomes available
Affected services
FusedShip
MachShip Carriers
MachShip Live API
Updated
Mar 12 at 02:09pm AEDT
Hi All,
This issue has been identified as an underlying server problem which has now been resolved
The team are now in the process of monitoring the fix
If you continue to experience issues please reach out to us at support@machship.com
Affected services
FusedShip
MachShip Carriers
MachShip Live API
Updated
Mar 12 at 01:58pm AEDT
The MachShip team are still working through the issues being faced,
We will continue to update you as more information becomes available
Affected services
FusedShip
MachShip Carriers
MachShip Live API
Updated
Mar 12 at 01:32pm AEDT
We are continuing to investigate this issue.
Affected services
FusedShip
MachShip Carriers
MachShip Live API
Created
Mar 12 at 01:28pm AEDT
Currently, the team is investigating some issues users may be facing accessing MachShip
This is being looked at with a high priority
Affected services
FusedShip
MachShip Carriers
MachShip Live API