Back to overview
Degraded
MachShip System Down
Mar 14 at 10:39pm AEDT
Affected services
MachShip Live API
Resolved
Mar 14 at 11:04pm AEDT
The fix has worked. We will be monitoring over the coming days.
Affected services
MachShip Live API
Updated
Mar 14 at 10:49pm AEDT
A fix is in place. We are testing now to make sure our fix resolves the issue.
Affected services
MachShip Live API
Created
Mar 14 at 10:39pm AEDT
We are investigating an issue related to the outage from Friday.
Affected services
MachShip Live API