Back to overview
Degraded
Aramex System Down
Mar 15 at 01:35pm AEDT
Affected services
MachShip Carriers
Resolved
Mar 16 at 01:46pm AEDT
This incident has been resolved.
Affected services
MachShip Carriers
Updated
Mar 15 at 01:56pm AEDT
The Aramex system is now responsive.
We are still awaiting word from their team on this being fully resolved.
Affected services
MachShip Carriers
Created
Mar 15 at 01:35pm AEDT
Currently, Aramex's systems are down.
There has been a ticket raised with their team. We will advise you as more information becomes available
Affected services
MachShip Carriers