Back to overview
Degraded

Hub system Outage - Carriers Effected

Mar 19 at 02:58pm AEDT
Affected services
MachShip Carriers

Resolved
Mar 19 at 04:39pm AEDT

This incident has been resolved.

Updated
Mar 19 at 03:34pm AEDT

Carrier Options for the carriers below should now be returning we will be monitoring this issue and will advise when Hub systems mark this as fixed.

CTI Express
State Transport and Logistics
Lightning Transport
Metro Express Couriers
CTI Logistics Regional Freight
LOGIWEST
Josie's
CTI Xpress
Aceit Transport
ANC
CTI Couriers
CTI Taxi Trucks
PEP Transport
Phoenix Transport
Mercury Couriers
Expressway Couriers
Progress Couriers
Foxline Couriers
Budget Couriers

Updated
Mar 19 at 03:14pm AEDT

Hub systems have confirmed that this is an issue that is being looked into currently

We will continue to advise as information becomes available

Created
Mar 19 at 02:58pm AEDT

Currently, there is an outage with the Hub Systems API which is used to connect to a number of carriers

This will be effecting the carriers below:

CTI Express
State Transport and Logistics
Lightning Transport
Metro Express Couriers
CTI Logistics Regional Freight
LOGIWEST
Josie's
CTI Xpress
Aceit Transport
ANC
CTI Couriers
CTI Taxi Trucks
PEP Transport
Phoenix Transport
Mercury Couriers
Expressway Couriers
Progress Couriers
Foxline Couriers
Budget Couriers

MachShip has raised a ticket with their team and will advise as more information comes to light.

Bookings and pricing will fail during this time