Back to overview
Degraded
Capital Transport - Pricing Issues
Apr 13 at 09:21am AEST
Affected services
MachShip Carriers
Resolved
Apr 13 at 04:20pm AEST
Capital Transport has confirmed that this issue has been fixed
Affected services
MachShip Carriers
Created
Apr 13 at 09:21am AEST
Currently, Capital transport is investigating an issue that is causing the pricing to not return on some accounts.
They are aware of the problem and are working on a fix at the moment
Affected services
MachShip Carriers