Back to overview
Degraded

Intermittent System Issues - MachShip

Apr 06 at 12:01pm AEST
Affected services
MachShip Live API
MachShip Carriers
FusedShip

Resolved
Apr 15 at 12:43pm AEST

This incident has been resolved.

Created
Apr 06 at 12:01pm AEST

MachShip is currently experiencing some intermittent system issues

This is being looked at with a very high priority