Back to overview
Degraded

Intermittent Pricing Issues - Capital Transport

Mar 4, 2021 at 11:07pm UTC
Affected services
MachShip Carriers

Resolved
Apr 15, 2021 at 2:45am UTC

This incident has been resolved.

Updated
Mar 29, 2021 at 2:17am UTC

A fix has been implemented and we are monitoring the results.

Created
Mar 4, 2021 at 11:07pm UTC

There is currently an issue being investigated that is causing intermittent pricing issues with Capital Transport

This is being investigated, during this period you may intermittently see some prices not return from Capital Transport.

MachShip will continue to update as information comes through