Back to overview
Degraded

Login Issues

May 01 at 09:54am AEST
Affected services
MachShip Live API

Resolved
May 01 at 11:52am AEST

This issue has been been resolved by Microsoft:
Latest status from Microsoft:

Last update (2021-05-01T01:39:08.6677955Z)
SUMMARY OF IMPACT: Between 19:40 UTC on 30 Apr 2021 and 00:30 UTC on 01 May 2021, a subset of customers using Azure Active Directory B2C with REST API connections may have encountered authentication errors when logging into hosted applications.

PRELIMINARY ROOT CAUSE: The issue is related to a failure to establish secure connections with customer specified endpoints.

MITIGATION: We have determined that the service was auto recovered by Azure Platform.

Updated
May 01 at 10:33am AEST

MachShip users can now login to the system. There is no official word from Microsoft yet, however for now users can log in to the platform. The team will continue to monitor and update as statuses come through

Updated
May 01 at 09:59am AEST

Login issues are being caused by a failure in Microsoft Azure's Azure Active Directory B2C product which MachShip uses to authenticate our users. Note that API users are NOT affected by this outage. Microsoft are aware of the issue and have published the below:

From Microsoft:
Starting at 19:40 UTC on 30 Apr 2021 a subset of customers using Azure Active Directory B2C with REST API connections may encounter authentication errors when logging into hosted applications.

Current Status: We are aware of this issue and are actively investigating. The next update will be provided in 60 minutes, or as events warrant.

Created
May 01 at 09:54am AEST

We are currently investigating issues that affecting some customers from logging into MachShip