Back to overview
Degraded

Issues Accessing MachShip

Aug 02 at 09:45am AEST
Affected services
MachShip Live API
MachShip Carriers
FusedShip

Resolved
Aug 02 at 05:59pm AEST

Earlier today MachShip experienced some core system connectivity issues with Azure which prevented MachShip from operating and accepting requests. The issue has been identified as a connectivity problem between TPG fixed-line users and Microsoft services which affected MachShip’s systems due to its hosting location. This issue was not a problem within the platform but rather a connectivity issue between disparate distributed systems that are involved in the larger MachShip infrastructure eco system.

The MachShip development and infrastructure teams are taking steps to introduce further redundancy to prevent reliance on sole Internet Service Providers which will prevent this issue moving forward. This issue is extremely rare and it is the first time that we have encountered this specific scenario however we are still increasing our redundancy measures to maintain our high service level.

Updated
Aug 02 at 05:53pm AEST

Earlier today MachShip experienced some core system connectivity issues with Azure which prevented MachShip from operating and accepting requests. The issue has been identified as a connectivity problem between TPG fixed-line users and Microsoft services which affected MachShip’s systems due to its hosting location. This issue was not a problem within the platform but rather a connectivity issue between disparate distributed systems that are involved in the larger MachShip infrastructure eco system.

The MachShip development and infrastructure teams are taking steps to introduce further redundancy to prevent reliance on sole Internet Service Providers which will prevent this issue moving forward. This issue is extremely rare and it is the first time that we have encountered this specific scenario however we are still increasing our redundancy measures to maintain our high service level.

Updated
Aug 02 at 05:51pm AEST

This incident has been resolved.

Updated
Aug 02 at 10:13am AEST

We are continuing to monitor and investigate the issue however MachShip is now back up and operational

Updated
Aug 02 at 10:08am AEST

Hi All.

Currently, the MachShip services are having issues connecting to our Microsoft Azure resources which is resulting in the platform being unable to authenticate users.

This appears to be stemming from a large outage that is being detected accross Australia which can be viewed through the link below:

https://downdetector.com.au/

The team are continuing to investigate what can be completed in the short term to restore access. I will continue to provide updates as they become available.

Created
Aug 02 at 09:45am AEST

Currently, users will be experiencing issues accessing MachShip

This is being looked at with the highest of priorities.