Australia Post / Startrack API non-responsive
Resolved
Aug 03 at 05:13pm AEST
Startrack / Australia Post have marked this issue are resolved
Affected services
MachShip Carriers
Updated
Aug 03 at 04:36pm AEST
Update from Startrack / Australia Post
A fix has been implemented and we are monitoring the results.
Our APIs have been operational since 16:12PM AEST.
Affected services
MachShip Carriers
Updated
Aug 03 at 04:29pm AEST
It does appear that prices, tracking and manifesting will now be returning in MachShip.
We have yet to receive confirmation from Startrack that this issue has been fixed though.
We will update you as they provide information through to us
Affected services
MachShip Carriers
Updated
Aug 03 at 04:02pm AEST
Latest Update from Startrack at 4pm
An update has been posted
We are continuing to investigate this issue.
Affected services
MachShip Carriers
Updated
Aug 03 at 03:56pm AEST
Startrack has identified an issue and are responding with updates through the ticket below:
https://status.developers.auspost.com.au/incidents/5pfrnq52srbh
We will advise as information becomes available
Affected services
MachShip Carriers
Created
Aug 03 at 03:53pm AEST
Currently, clients will be facing problems requesting pricing and manifesting with Australia Post and Startrack
We have lodged a ticket with their team and will advise as information becomes available
Affected services
MachShip Carriers