Back to overview
Degraded

Startrack / Australia Post issues

Aug 09 at 10:43am AEST
Affected services
MachShip Carriers

Resolved
Aug 09 at 11:14am AEST

Startrack has confirmed this incident as resolved

Created
Aug 09 at 10:43am AEST

Startrack / Australia Post has advised MachShip of the below:

We are currently experiencing technical issues that are intermittently impacting some of our services including parcel tracking and lodgement, and label printing services. Our teams are working hard to resolve this as quickly as possible. We sincerely apologise for any inconvenience.

This may be affecting the ability of MachShip clients to:

Price
Create Consignments
Manifest
Track

Consignments for Startrack and Australia Post

Startrack / Australia Post is advising clients on the below and we will update as more becomes available

https://status.developers.auspost.com.au/incidents/lr6nnc213flc