Startrack / Australia Post issues
Resolved
Aug 09 at 07:57pm AEST
Startrack has declared this issue as resolved
Affected services
MachShip Carriers
Updated
Aug 09 at 06:31pm AEST
Update from Startrack
Incident status: Monitoring
A fix has been implemented and we are monitoring the results. API and Parcel Send have been operational since 17:35PM AEST.
Affected services
MachShip Carriers
Updated
Aug 09 at 05:22pm AEST
Startrack has advised that they are still Investigating the issue
Affected services
MachShip Carriers
Updated
Aug 09 at 04:20pm AEST
Startrack has identified the issue and they are working on a fix
We will update as information is available
Affected services
MachShip Carriers
Updated
Aug 09 at 03:36pm AEST
Startrack has advised that their fix has not resolved the issues and they are continuing to investigate
Affected services
MachShip Carriers
Updated
Aug 09 at 03:27pm AEST
Please see the update from Startrack / Australia Post
Incident status: Monitoring
A fix has been implemented and we are monitoring the results.
Please note this does not guarantee things will work.
We will update as more information becomes availanle
Affected services
MachShip Carriers
Updated
Aug 09 at 02:45pm AEST
Startrack / Australia Post has updated that they are continuing to investigate this issue
This will be causing problems with
- Pricing
- Consignment Creation
- Manifesting
- Tracking
Affected services
MachShip Carriers
Created
Aug 09 at 02:22pm AEST
Startrack / Australia Post has advised of the below:
We are currently experiencing technical issues that are intermittently impacting some of our services including parcel tracking and lodgement, and label printing services. Our teams are working hard to resolve this as quickly as possible. We sincerely apologise for any inconvenience.
Clients are being updated on the ticket below:
https://status.developers.auspost.com.au/incidents/rzp4wlg9nbhh
Affected services
MachShip Carriers