Back to overview
Degraded
MachShip Issues
Aug 10 at 10:58am AEST
Affected services
MachShip Live API
Resolved
Aug 10 at 03:13pm AEST
This incident has been resolved.
Affected services
MachShip Live API
Updated
Aug 10 at 11:01am AEST
System stability has been restored and the team are monitoring
Affected services
MachShip Live API
Created
Aug 10 at 10:58am AEST
The team are currently investigating issues within the MachShip platform.
We will advise as more information is available
This is being looked in with a very high priority
Affected services
MachShip Live API